Forum Discussion

Kevin_S_'s avatar
Kevin_S_
New Contributor III
2 years ago

APPLE TV APP NOT WORKING ON CONTOUR BOX .

Hello,

Ran out of ideas so figured I’d give this forum a try. Last night I tried to use the contour voice activation remote control to pull up Apple TV app  on my tv. The apple logo appeared like normal and then just went to a black screen and that’s all it’s been doing since.  I’ve tried numerous attempts to solve this issue . Unplugging cord from box , unplugging tv power cord , getting cox to send a signal to box , getting 2 new contour boxes and 2 new remote controls , called apple customer support, called Samsung customer support, checked for updates with app and tv, deleted app and reinstalled and the last step was speaking to a cox tier 2 specialist. She mentioned to me that she was creating a ticket and it could be something on their backend . The funny part about all this is that the Apple TV app works using another contour voice activation remote  control  on my tv downstairs . Do not understand it at all .

Any thoughts or ideas would be appreciated.

thank you 

  • ChrisJ2's avatar
    ChrisJ2
    2 years ago
    Hi, Anteloper. Here are some steps to try for your Apple+ issue on your Contour receiver:
    -Click on the Contour button on the remote.
    -Select the setting icon on the far right lower bottom of the screen to go into the settings
    -Arrow down to highlight and select privacy.
    -Arrow down and select Locally stored data
    -A box will appear on the tv screen asking if you want to clear local storage. Click "OK"
    Let us know if that helps. - Chrisj - Forums Moderator

66 Replies

Replies have been turned off for this discussion