Forum Discussion

ChipotleDenied's avatar
New Contributor
6 years ago

Cox email censorship?

I've been trying to send an email from my Cox account to another Cox account and when I do, I get:

An error occurred while sending mail. The mail server responded:  <> message rejected. Refer to Error Codes section at for more information. AUP#CXSNDR. Please check the message and try again.

The email is long and has the following link in it to a government website:

When I remove the link, the email goes through just fine.

If I send a short sentence with this link, it goes through just fine.

But long text with this email and I get the error.

When I call support, they tell me that I need to spend $10/ month on a support plan and they will help "fix" my Thunderbird email client. Rep says that if the problem ends up being on Cox's end that they will not give me a refund.

Is this a ploy to make more money from us?

I am baffled why this would be a problem on my end.

Also today I tried to respond to a perfectly valid commercial email message today and same error message. I have not played around with removing content, but this is unacceptable.

2 Replies

  • techweeny1's avatar
    New Contributor

    Hi, we are all screwed with the same problem of not being able to send emails outside of their IP address. I was told it’s for security reasons. I have been setting up smtp servers for the last fifteen years and I have never seen anything like this, to me it’s plain laziness, they should have done a due diligence on the security methodology and the impact it will have it’s customers ( like that will ever happen). They want you to log into their web mail and not use a third party email program like outlook.

  • KevinM2's avatar
    Former Moderator
    Hello, Here is a link which provides additional information on the email error codes, Are you able to send and receive emails using our cox webmail system without any issues ( Are you at home when attempting to send these emails? I would recommend obtaining the IP Address and using to see if it's on any blacklist. It may be blacklisted because the SMTP Authentication might not be turned on. -Kevin M. Cox Support Forum Moderator