Forum Discussion

cherylk's avatar
cherylk
New Contributor
2 years ago

ESPN on iPad

I have been unable to add my Cox credentials to the ESPN app for at least a couple of months now. I get a message that Cox is experiencing technical difficulties. My subscriptions are current and I can add the Cox credentials to the ESPN app on my Samsung phone. What is going on here? Is there a fix in the works? Is there some action I need to take on my end?

5 Replies

Replies have been turned off for this discussion
  • WAX's avatar
    WAX
    New Contributor

    We are having the same problem getting espn screaming on out iPad. It was working before we were required to have 2 factor authentication. The error message that comes up is a COX message that says they are experiencing technical difficulties.

    • TiffanyR's avatar
      TiffanyR
      Moderator
      Hello WAX,

      I am sorry to hear that you are having trouble logging in through the ESPN app. Do you have any difficulties logging in at cox.net or through any Cox apps? Have you tried turning off two-step authentication if you are able to? You can find instructions at www.cox.com/.../unenrolling-from-two-step-verification-online.html . Please let us know the results.

      Tiffany R.
      Cox Support Forum Moderator
  • JonathanJ's avatar
    JonathanJ
    Former Moderator
    @Cherylk

    Have you tried uninstalling and reinstalling the app?

    Jonathan J
    Cox Moderator
      • Darkatt's avatar
        Darkatt
        Honored Contributor

        The app actually isn't programmed by Cox, but by ESPN, and you MAY need to contact ESPN. If it's working properly on one device, but not the other, it's not going to be a Cox Issue.