Forum Discussion

RickO's avatar
RickO
New Contributor II
2 years ago

Why is my Cox Gigabit Service CRAWLING???

I would sure appreciate some guidance here. I try to keep up but I can get over my head pretty quickly so please bear with me. My problem is that, for well over a year, I have been paying Cox for Gigabit internet and Complete Care, but my system performance never really got close to that. It has gotten progressively worse and now it is almost unusable from my wireless devices. The ethernet connected desktop is usable but only tests at about 250mbps. 

The symptoms are that pages can take 15 seconds to load and sometimes not at all and when streaming I get some minor buffering. The wife and I are retired and stream tv in the evenings but other than that it’s pretty much just checking email and Facebook. These problems occur on our Chromebooks, laptops, and iPads.

I use Cox only for internet. My modem is now an Arris SB8200. My Wi-Fi is Google Mesh with five pucks to cover our house which is under 1900 sq ft. My desktop is a Lenovo connected to the Google Mesh via ethernet. Speed test results (speedtest.net) are pretty consistent:

  • The desktop reports between 250 – 275mbps down and 37 up … although it seems slower than that in practice.
  • Chromebooks and laptops on the Wi-Fi report very strong signals but only speeds of 20 – 35 mbps down and 35 up. Here too, the performance seems even slower than reported.
  • Using the Google Home app it reports the router is seeing ~850mbps but for some reason the devices it feeds are FAR lower...  

Last week I finally called Cox Complete Care. I had to run through the story with four different agents. Each time I had to start from the beginning and comply with their instructions as they worked through their obligatory scripts. A warm transfer sure would have been nice.  In the end they agreed to send out a tech. The tech was out the next day and did the following: 

  • Said the coax running from the box outside of my house (not the one from the street) to the router was bad and he replaced it.
  • He showed me on his handheld device that he was seeing about 950 mbps coming into the modem and nearly as much coming out.
  • After rerunning the tests from speedtest.net there was no improvement. He just said that “maybe there was something wrong with my computer.” He then left.

Following his visit I read through several forums and decided to replace my Motorola MB 8600 with the Arris SB 8200. I had been seeing huge numbers of corrected and uncorrectable errors on a few channels and thought it was worth a shot. The Arris has provided the same results as the Motorola.  I’ve also noticed that the SB8200 front panel lights indicate that both up and down are blue, I believe indicating that the connection is not allowing connection to DOCSIS 3.1.  The event log was also showing a lot of Dynamic Range Window Violations but I performed a hard reset on the modem this morning so most were wiped away. I’ve attached a file containing the Connection Status which I just took. It too was wiped clean with the hard reset this morning but maybe something will give a clue.

Thanks in advance for any help you might have!!!

Connection

The status listed show the connection state of the cable modem. They are used by your service provider to evaluate the operation of the cable modem.

Startup Procedure
Procedure Status Comment
Acquire Downstream Channel 855000000 Hz Locked
Connectivity State OK Operational
Boot State OK Operational
Configuration File OK
Security Enabled BPI+
DOCSIS Network Access Enabled Allowed

Downstream Bonded Channels
Channel ID Lock Status Modulation Frequency Power SNR/MER Corrected Uncorrectables
21 Locked QAM256 855000000 Hz 1.6 dBmV 42.7 dB 0 0
1 Locked QAM256 735000000 Hz 3.1 dBmV 43.8 dB 0 0
2 Locked QAM256 741000000 Hz 3.0 dBmV 43.7 dB 0 0
3 Locked QAM256 747000000 Hz 3.0 dBmV 43.7 dB 0 0
4 Locked QAM256 753000000 Hz 3.0 dBmV 43.7 dB 0 0
5 Locked QAM256 759000000 Hz 3.0 dBmV 43.7 dB 0 0
6 Locked QAM256 765000000 Hz 3.0 dBmV 43.7 dB 0 0
7 Locked QAM256 771000000 Hz 3.2 dBmV 43.7 dB 0 0
8 Locked QAM256 777000000 Hz 3.0 dBmV 43.7 dB 0 0
9 Locked QAM256 783000000 Hz 2.7 dBmV 43.7 dB 0 0
10 Locked QAM256 789000000 Hz 2.2 dBmV 43.4 dB 0 0
11 Locked QAM256 795000000 Hz 2.0 dBmV 43.3 dB 0 0
12 Locked QAM256 801000000 Hz 1.8 dBmV 43.2 dB 0 0
13 Locked QAM256 807000000 Hz 1.7 dBmV 43.0 dB 0 0
14 Locked QAM256 813000000 Hz 1.8 dBmV 43.2 dB 0 0
15 Locked QAM256 819000000 Hz 1.6 dBmV 43.0 dB 0 0
16 Locked QAM256 825000000 Hz 1.4 dBmV 42.9 dB 0 0
17 Locked QAM256 831000000 Hz 1.3 dBmV 42.8 dB 0 0
18 Locked QAM256 837000000 Hz 1.3 dBmV 42.8 dB 0 0
19 Locked QAM256 843000000 Hz 1.3 dBmV 42.7 dB 0 0
20 Locked QAM256 849000000 Hz 1.6 dBmV 43.0 dB 0 0
22 Locked QAM256 861000000 Hz 1.4 dBmV 42.6 dB 0 0
23 Locked QAM256 867000000 Hz 1.0 dBmV 42.4 dB 0 0
24 Locked QAM256 873000000 Hz 0.8 dBmV 42.1 dB 0 0
41 Locked QAM256 213000000 Hz 4.3 dBmV 45.3 dB 0 0
42 Locked QAM256 219000000 Hz 4.2 dBmV 45.2 dB 0 0
43 Locked QAM256 225000000 Hz 4.4 dBmV 45.3 dB 0 0
44 Locked QAM256 231000000 Hz 4.4 dBmV 45.3 dB 0 0
45 Locked QAM256 237000000 Hz 4.6 dBmV 45.4 dB 0 0
46 Locked QAM256 243000000 Hz 4.5 dBmV 45.3 dB 0 0
47 Locked QAM256 249000000 Hz 4.3 dBmV 45.3 dB 0 0
48 Locked QAM256 255000000 Hz 4.3 dBmV 45.3 dB 0 0
159 Locked Other 300000000 Hz 3.3 dBmV 43.2 dB 952410329 92
160 Locked Other 918000000 Hz 0.0 dBmV 39.0 dB 952410329 92



Upstream Bonded Channels
Channel Channel ID Lock Status US Channel Type Frequency Width Power
1 1 Locked SC-QAM Upstream 16900000 Hz 6400000 Hz 38.0 dBmV
2 2 Locked SC-QAM Upstream 23500000 Hz 6400000 Hz 38.0 dBmV
3 3 Locked SC-QAM Upstream 29900000 Hz 6400000 Hz 38.0 dBmV
4 4 Locked SC-QAM Upstream 36300000 Hz 6400000 Hz 38.0 dBmV
5 6 Locked OFDM Upstream 36800000 Hz 44000000 Hz 32.0 dBmV



Current System Time: Mon Mar 6 15:01:22 2023


17 Replies

Replies have been turned off for this discussion
  • Darkatt's avatar
    Darkatt
    Honored Contributor

    FYI, if you want an ACCURATE Speedtest, test with a computer connected direct to the 8200, using a cat5e or cat 6 cable for a 1000baseTX connection, and run the speedtest. If that looks good, you have no further than the wifi to look at. BTW, I am on preferred, 250 mbps internet and using a single DG2460 downstairs, and a TPLING powerline adapter to the upstairs WiFi mesh, and my average internet speed is easily 250 on ethernet, and faster, while WiFi is 237 of 5ghz and 220 on 2.4 ghz on most of my equipment. The SLOWEST I get is 80 mbps on 2.4 on my upstairs TV, which is on a room across the hall from the mesh powerline adapter, with both doors closed. 

    • RickO's avatar
      RickO
      New Contributor II

      Thanks much. The speeds I cited as being ~250mbps was with the PC connected directly to the modem.

  • Lovemylab's avatar
    Lovemylab
    Contributor III

    Looks like my previous post went into the bitbucket. My configuration is much like yours, only an MB8600 on the front. Testing directly from laptop to the back of the modem, or via the primary Google router (using either Google Home or Google WiFi apps) typically show about 550 - 580. I'm on the 500 mbps plan. My signal goes from the primary router to a gigabit switch and I use an ethernet connection to each of the 4 remaining Google routers. If you have the Google WiFi app, you can run the full set of internet/mesh/wifi tests in series. More importantly, when the 'Test Mesh' function completes, hit the ellipsis in the top right corner to see details. That will tell you exactly how fast your secondaries are talking to the primary. Mine are routinely in the 500 mbps range. The Lenovo desktop I am writing this on is using wifi and hits 400 mbps +. My wife's laptop is on ethernet and will run about 500 mbps. Two things come to mind. With multiple nodes, you can have extra challenges with a device grabbing a connection and staying on it even if the device moves. My wife's Samsung tablet is notorious for that. She'll start it in her bedroom, it will connect on a 5ghz, and then bring it down in the basement where the 5ghz connection is weak, but it won't readily reconnect. She has to turn wifi off and back on to get it to transfer to a more appropriate node. The other question is which way are your Google nodes connected? If they are not using ethernet backhaul, is there any possibility one or more have a bad connection, and/or they are functionin in a "daisy-chain" fashion rather than "hub and spoke"? The Google WiFi app will give you good insight. If you can't run in, then I'd take a laptop or other reasonably portable device with an ethernet connection and test it hardwired 1) To the Arris SB8200 2) To the Primary Google 3/4/5/6 ) To each remaining Google router. OH, and are you using first gen or second gen Google routers? I should have asked right up front. Second Gen don't support ethernet backhaul. That makes network configuration more tricky, but the approach outlined above should help you sort it out. If you post back with more detail, I can offer more suggestions. If you are on Gen 2, you may want to put all of the routers in line of sight and check performance and ensure baseline performance is appropriate. After that, work on physical layout in the house, which may require using WiFi Analyzer or WiFiman or something of that sort to ensure each secondary router establishes a proper mesh connections.

    • RickO's avatar
      RickO
      New Contributor II

      Thanks for the great advice. I have some homework to do and will report back.

      • Lovemylab's avatar
        Lovemylab
        Contributor III

        Quick note: I have an older Lenova G580 laptop (intel I3/4gb memory/hardrive) that a swapped in an SSD and replaced the battery to bring it back to life. I changed it from Windows to Chrome so it had less overhead. Makes a handy web browser. However, even hardwired, the internet maxes out at about 80mbps.

  • WiderMouthOpen's avatar
    WiderMouthOpen
    Esteemed Contributor

    Your signal levels look great. Looks like you have the recent upgrade to two downstream OFDM channels and one upstream OFDM channel. That is why both lights are blue.

    So the speeds from the modem to router is 850Mbps but the speeds the devices are lower. Have you tried upgrading the firmware of the router? Also, what model is it exactly? GA02434-US?

  • RickO's avatar
    RickO
    New Contributor II

    Sorry for the delay but I wanted to follow up with an update on what I've done. In review: I have Cox gigablast service as well as their Complete Care Support Package. For a very long time I've put up with extremely slow speeds but finally called them and they sent a tech out. He claimed the coax running into my house was bad and replaced it. He showed me on his guage that he was getting 950mbps into my modem and about 900gbps out. But when I ran the speed test on my Lenovo desktop connected via ethernet directly to the modem and ran speedtest.com I got only about 250. When I connected my Google Mesh router, the Google Home app reported it was seeing 850gbps in but the four other points are only seeing about 30 to 50 and speedtest on my wireless devices reflect similar results. The desktop connected via ethernet Cat 7 flat cable reports the same 250 whether connected directly to the modem or to the Google router. The Complete Care tech watched all of this... shrugged and said there must be something wrong with my equipment. 

    Since my OP, I completely took apart my network and added back each device one at a time performing speed tests on each as I did. I got the same results. No improvement.

    Then I read that sometimes a Ring alarm system or doorbell can gum things up so I unplugged my system and restarted each device on the network one at a time with a speed test on each. No improvement. 

    I have now signed up for the TMobile 5G home internet trial. I just received my device and have only had time to play with it for a few minutes. and then only with one wireless device. Mixed results. I'll play with it a bit more soon but I'm not optimistic about anthing anymore.

    My next step is going to be to set up an appointment with a local home networking repair shop which has a pretty good reputation in our small town. He holds degrees in both EE and CS. I just want to do business with a company that will "fix their customer" rather than simply trying to prove that the customer's problem is not their fault. I know what a slippery slide that can be for a business but the fact is that I'm paying Cox for their top tier service and their top tier support and yet I have to wait 15 seconds for a Facebook photo to load and they offer me no suggestion on how to proceed. 

    I'm always open for additional ideas but will also post the results of my experience with both TMobile and the local repair shop.

    Thanks guys!

    • Darkatt's avatar
      Darkatt
      Honored Contributor

      Connect the desktop direct to the modem with a cat5E cable, and reboot into safe mode with networking and run the speed test. Believe it or not, first, I have seen speeds degrade using cat 7 cable, and second, I see computer speeds degrade because of background software, Booting into safe mode with networking will eliminate that possibility. When I was at Cox, we used to do that all the time with customers, and one time when they were getting 140 or so, booting into safe mode with networking, jumped to 925, booted into normal modem back to the 140's. 

      • RickO's avatar
        RickO
        New Contributor II

        Wow. Thanks, I'll give it a try. 

    • Lovemylab's avatar
      Lovemylab
      Contributor III

      Reread your post and realized I missed some points the first time through.

      Darkatt's post sounds spot on to me, as it doesn't sound like Cox, your modem, or Google router is the constraint. 

      If you still have the Google WiFi app, it will tell you exactly what speed it is seeing to each hub. You probably know the Google apps can be very helpful as they will tell you network speed, mesh speed, and speed to each connected device. The variation in device speeds is quite notable. In my home, more than 100 to 1 from fastest to slowest device. Sample shots of the process provided for reference as well as to give you a point of reference.

      If you have an simple unmanaged switch, I would suggest plugging it into your primary Google, then bringing all of your hubs into the same room and connecting them to the switch to do a basic hub and spoke. Then, I bet you'll see each one is at least 400 - 500 mbps. If you don't have a switch, daisy chain them and check. I don't think it will be a lot slower, but it will be some. 

      If all that works, then you'll know that the modem and routers are all good. The constraints will be your mesh speed which will depend on hardwired vs wifi and the relative signal strength. If you are using just wifi, try to maintain something close to line-of-sight between pairs of routers. The network will optimize. I used to use wi-fi to go from the office, to a hub above the china cabinet so I could run ethernet into the back of my Verizon/Samsung mini-cell. My recollection was that would run 200-300. I've since pulled Cat6 and redeployed that unit. 

      A good wifi analyzer is your friend, helping ensure you  get consistent coverage. I'll note that I prefer Speedtest to Fast, but prefer the Google app over either. My wife and I can both get can get 400 - 500 mbps on Fast on our newer Samsung phones when within 6 - 10 feet of a first gen Google router, so that should give you a point of reference. 

      • RickO's avatar
        RickO
        New Contributor II

        Thanks again guys. Here's another update. After taking the actions below, I've come to the conclusion that I have probably dealing with more than one problem, but the one causing the most pain is, as you suspected, the physical layout of my network. I think I've been expecting WAY too much out of the mesh system. Although I only have a 1900 sq ft townhouse and try to cover it with five mesh pucks, the primary router is all the way at one end of the house. Nowhere near line of sight and certainly not within 10 feet of each other. 

        So this week I am changing my layout. I'm moving the Cox coax from the office to a location in the primary living quarters. There are 12' ceilings and a very open floorplan. The modem and primary router will reside on a ledge about 9' from the floor and have line of sight to two of the three TVs we use as well as three of the four wifi pucks. I've ordered a 100' run of Cat 6 ethernet cable to run back to the office for my desktop. 

        Now for the action I took:

        * I connected my desktop directly to the modem via a new 24" Cat 5e cable and booted in safe mode. I ran the speed test and speeds jumped from 250 to nearly 500! Encouraged by that, I did a system refresh and reinstalled Windows 10. Probably a good thing to do, but it didn't yield any further improvement.

        * I went through the house using the Google Home app to see which point devices were actually connecting as suggested. This was an issue. Many/most of my devices were connecting to points which were clearly not the nearest to them. Some of this may have been caused by me troubleshooting. I was taking points on and off line a lot and devices may have connected to a distant point when the closer points were off line... and then they just didn't change their connection when the entire network came back up. But that was only a part of the problem because I'm still seeing them make odd connections. I'll just keep an eye on it and see if the problem fixes itself when the new layout is in place and stable. At this point though, I have gone to each device and forced it to connect to the closest point.

        * I brought all four points into the office with the main router and brought them on line. I felt this would ensure they were operating in a spoke and hub arrangement. Then, using first my phone and then my Chromebook, I forced connection to each puck in turn and ran speed tests (speedtest.net). My phone saw download speeds consistently in the 300 to 450 range... although my Chromebook reported somewhat slower speeds they were still near 200. My five mesh points are a mix of newer and older. I did not run this testing using ethernet backhaul connections. Firmware on each of the pucks is current. The primary router continued to report seeing ~850 mps from the modem.

        So at this point I'm optimistic that I'll be able to reconfigure things into a much more functional solution. We'll see what kind of speeds I see once things are stable, but a couple of mysteries remain at this point.

             * Why is my desktop only seeing 500 mps (at best) when connected directly to the modem using a short Cat 5e cable?

             * Even when in the same room, my points only seemed to provide speeds of <450 mps. I will run a couple of tests using backhaul connections on the three pucks which accept it to see what happens but I haven't done that yet. 

        Thanks again and I will report back once everything is together.

        Rick